Skip Ribbon Commands
Skip to main content
Navigate Up
Sign In

Quick Launch

​Publisher - Não foi possível carregar as informações de compatibilidades requeridas.

 

Sintomas

Ao executar o Publisher, em determinado momento é exibida  a mensagem “Não foi possível carregar as informações das compatibilidades requeridas”.


 

Causas

A mensagem pode ocorrer quando:

1. O sistema publicado possui plugins de sistema cuja versão de compatibilidade é maior do que a versão do Promob Catalog através do qual o sistema está sendo publicado;

2. O sistema publicado possui plugins de sistema, porém não existe uma mídia destes plugins ativa para Todos;

3. O Publisher do Promob Catalog está desatualizado.

Solução

1. Baixe o Promob Publisher mais recente;

2. Renomeie o arquivo 70066 baixado para 70066.zip;

3. Descompacte a pasta;

4. Copie os arquivos de dentro da pasta para o diretório C:\Arquivos de Programas\Promob\Promob Catalog\Program\Publisher;

5. Abra o Promob e repita a operação;

6. Caso a situação persista mesmo depois de executar os procedimentos acima, abra uma solicitação para a Promob.