Comando para Ignorar Faixa de Opções
Ir para o conteúdo principal
Navegar para Cima
Logon

Início Rápido

​Promob Downloader - Erro ao instalar o Promob Downloader/Download não inicia.

 

Sintomas

Ao instalar o Promob Downloader alguma mensagem de erro é apresentada.

 

Causas

A situação pode ocorrer pelos seguintes motivos:

1. Falha em componentes do Windows;

2. Configuração do navegador;

3. Falta de permissões do usuário logado no Windows.

 

Solução

Solução 1: instalar o Microsoft .NET Framework 4.5

O Microsoft .NET Framework 4.5 é um requisito necessário para o funcionamento do Promob Downloader. Caso não esteja instalado ou apresente algum problema de funcionamento, a instalação do aplicativo Promob Downloader será interrompida.

1. Verifique se o componente Microsoft .NET Framework 4.5 está instalado no computador:

- Windows  Vista/Windows 7: se o componente não for localizado, instale a versão 4.5 do componente;

- Windows 8: o Microsoft .NET Framework 4.5 já vem instalado no Windows 8. Da mesma forma, o Microsoft .NET Framework 4.5.1 está incluído no Windows 8.1;

- IMPORTANTE: o Microsoft .NET Framework 4.5 BETA não é compatível com Promob Downloader. Caso este versão do componente esta instalada no computador, é necessário instalar a versão 4.5 do componente.

Solução 2: desabilitar o antivírus

1. O antivírus pode reconhecer o Promob Downloader como uma ameaça. Desabilite o antivírus temporariamente e inicie a instalação do aplicativo;

2. Caso desabilitar o antivírus tenha resolvido a situação, reabilite o antivírus após o download ser iniciado.

Solução 3: verificar versão do navegador

O Promob Downloader é compatível com o navegador Internet Explorer 11. 
1. Verifique a versão do Internet Explorer no menu Ajuda - Sobre, dentro do mesmo. Se estiver desatualizado, atualize o mesmo.
 
2. Caso o IE já esteja na versão 11 ou superior, abra o Internet Explorer e clique no menu Ferramentas - Opções da Internet. Na aba Programas em Navegador da Web Padrão clique em Tornar Padrão;   
3. Após definir o Internet Explorer como padrão realize a limpeza do cache do navegador
4. Caso a situação persista, redefina as configurações padrão do navegador através do Painel de Controle - Rede e Internet - Opções da Internet. Na janela que é exibida clique na guia Avançadas e, após, em Redefinir.

Solução 4: verificar permissões

Podem ocorrer erros durante a instalação do Promob Downloader quando o usuário logado no Windows não possuiu permissões administrativas suficientes para instalação do aplicativo. 

1. Solicite auxílio do técnico de informática para verificar as permissões administrativas do usuário logado no Windows. 

Solução 5: baixar em outro computador

Caso tenha realizado as quatro verificações acima e a situação ainda persista:
1. Realize o download dos arquivos do Promob em outro computador. Após a conclusão do download, copie a pasta que contém os arquivos baixados e transfira para o computador onde deseja instalar o Promob.