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Promob - O Promob parou de funcionar na abertura.

 
 
 
Sintomas 
Ao abrir o Promob é exibida a mensagem "Promob parou de funcionar". 
 
Causas 
A situação pode ocorrer pelos seguintes motivos:
1. Algum arquivo necessário para o funcionamento do Promob está corrompido;
 
2. O usuário do Windows logado no computador não possui as permissões administrativas necessárias para a utilização do Promob;
 
3. O Windows está desatualizado e compromete o funcionamento do Promob;
 
4. O computador não atende aos requisitos mínimos indicados para o funcionamento do Promob.
 
Solução 
 
Ocorre com todos os computadores 
Solução 1: instalar o Framework 4.6.1
1. Clique aqui e acesse o item 3 para instalar o Framework 4.6.1.
Solução 2: atualizar o Promob
1. Atualize o Promob através do menu Iniciar do Windows - Todos os Programas - Promob - Promob (Nome do Fabricante) - Promob Update;

2. Abra o Promob;

3. IMPORTANTE: caso não seja possível realizar a atualização execute a Solução 2. 
Solução 3: verificar softwares
1. Acesse o Painel de Controle - Programas e Recursos. Localize na lista de programas os aplicativos PlaysTV, Raptr e MalwareBytes. Caso estejam instalados é necessário removê-los do computador.
Solução 4: abrir solicitação para a Promob
1. Abra uma solicitação para a Central de Atendimento para que a situação seja verificada. 
 
Ocorre em apenas um computador 
Solução 1: atualizar o Promob
1. Atualização o Promob através do menu Iniciar do Windows - Todos os Programas - Promob - Promob (Nome do Fabricante) - Promob Update;
 
2. Abra o Promob.
Solução 2: desabilitar antivírus
1. Desabilite o antivírus e abra o Promob;
 
2. Se o Promob abrir verifique solicite ao técnico de informática a configuração dos filtros do antivírus.
Solução 3: executar Promob como administrador
1. Acesse a pasta raiz do Promob Disco local (C:)\Arquivos de Programas\Promob\Promob (Nome do Fabricante)\Program\bin;
 
2. Localize e clique com o botão direito do mouse sobre o arquivo Promob.exe e selecione a opção Executar como administrador;
 
3. Se o Promob abrir solicite ao técnico de informática ou administrador da rede a configuração das permissões administrativas do usuário logado.
Solução 4: verificar programas instalados
1. Acesse o Painel de Controle - Programas e Recursos. Verifique na lista de programas se os aplicativos MalwareBytesYAC (Yet Another Cleaner), PlaysTV e Raptr estão instalados no computador;
 
2. Caso os programas sejam localizados, remova-os.
Solução 5: atualizar Windows
1. Atualize o Windows através do passo a passo abaixo ou solicite auxílio ao técnico de informática:
1. Acesse o Painel de Controle e dê duplo clique sobre a opção Windows Update;
 
2. Na janela que é exibida clique em Procurar atualizações;
 
3. Após as atualizações serem baixadas clique em Instalar atualizações.
Solução 6: verificar requisitos do computador
1. Verifique se os requisitos do computador atendem as especificações mínimas sugeridas pela Promob.
Solução 7: reinstalar o Promob
1. Reinstale o Promob através do Promob Downloader.